Servizi FiveM non disponibili al momento

Incident Report for Legend Italy RP

Update

We are continuing to monitor for any further issues.
Posted Mar 20, 2022 - 21:02 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 20, 2022 - 21:02 UTC

Monitoring

Il problema non dipende dal server di Legend Italy RP ma è dovuto direttamente ai server di FiveM
Posted Mar 20, 2022 - 21:00 UTC
This incident affects: Fivem.